Resucitando un scanner USB Suvil del siglo pasado

Desde hace 10 u 11 años tengo un scanner Suvil ColorBrush Family II criando polvo. Lo cierto es que rara vez tengo necesidad de digitalizar ninguna imagen. Al intentar ponerlo en marcha, me he encontrado que en Internet prácticamente no hay ninguna referencia a este aparato, y mucho menos drivers (ni Windows ni Mac OS X lo reconocen).

Sin embargo, he conseguido hacerlo funcionar con SANE en GNU/Linux. Tras conectarlo, he ejecutado # sane-find-scanner, que me ha revelado su ubicación: found USB scanner (vendor=0x055f, product=0x0002, chip=MA-1017) at libusb:004:003.  Compruebo que efectivamente el programa reconoce el escáner:
# scanimage --list-devices
device `mustek_usb:libusb:004:003' is a Mustek 600 CU flatbed scanner

Y escaneo una imagen con # scanimage –format tiff > foo.tif. Sale en blanco y negro (cosa de las opciones predeterminadas), pero funciona.

Sin embargo, cuando con mi usuario intento lanzar xsane o skanlite me dice que no hay dispositivos disponibles. ¿Será que no tengo los permisos necesarios? Efectivamente, al intentar ejecutar la orden anterior, me dice
% scanimage --format tiff > blah.tif
scanimage: no SANE devices found

La solución es sencilla:
# addgroup quique scanner
Añadiendo al usuario `quique' al grupo `scanner' ...
Adding user quique to group scanner
Hecho.

Tras iniciar una nueva sesión, todo va a la perfección. Gracias a Debian, he recuparado un dispositivo que de otra manera probablemente habría ido a parar a la basura. Hora de probar retr0bright, supongo.